Issues with logging into e-conomic
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 13:41 CET
Investigating
We are experiencing an issue where users are unable to login to e-conomic on both web and mobile apps.
Posted Mar 06, 2023 - 13:35 CET
This incident affected: Third-party Components (Visma Connect).