Udfordringer i e-conomic / Issues with e-conomic
Incident Report for e-conomic
Postmortem

Please see our post mortem on techtalk.e-conomic.com. This covers the incidents in February up and including the 16th.

Posted Mar 03, 2024 - 07:27 CET

Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 15:21 CET
Monitoring
Vi oplever stabil drift i e-conomic for nuværende.
Vores tekniske afdeling arbejder med, at sikre os mod yderligere problemer og kan i dette arbejde risikere at påvirke driften, dette vil blive overvåget meget nøje.
Posted Feb 08, 2024 - 12:05 CET
Investigating
Vi oplever udfordringer i e-conomic og vi er ved at undersøge problemet.
Tak for din tålmodighed, vi arbejder på at løse dette hurtigst muligt.

We're experiencing issues with e-conomic and are investigating the problems. Thank you for your patience while we are working on resolving them as fast as possible.
Posted Feb 08, 2024 - 10:40 CET
This incident affected: Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other) and Mobile Apps.