Degraded performance due to database congestion

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted May 19, 2023 - 22:04 CEST

Identified

We are currently experiencing a performance hit due to a higher amount of requests to the database.
We are monitoring and expecting better performances soon.
Posted May 19, 2023 - 18:57 CEST
This incident affected: API (SOAP API, REST API, OpenAPI) and Mobile Apps.