Availability issues on component
Incident Report for e-conomic
Resolved
False alarm, just minor UI changes that triggered a false positive in a pingdom transaction health check.
Posted Feb 15, 2018 - 07:58 CET
Investigating
We have detected availability issues on this component. We are investigating.
Posted Feb 15, 2018 - 07:47 CET