Nogle kunder oplever udfordringer med betalinger i Smart Pay
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 13:44 CEST
Update
We will update on this issue, via this page: https://www.e-conomic.dk/smart-pay-driftsstatus

Vi har nu lavet en side, hvor man kan følge med i opdateringer for denne udfordring: https://www.e-conomic.dk/smart-pay-driftsstatus
Posted Aug 22, 2023 - 15:01 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2023 - 14:43 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 13:11 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 11:50 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 11:40 CEST
Identified
Vi udfører i øjeblikket en stor opdatering for at forbedre din oplevelse, og nye betalinger kan derfor ikke oprettes. Eksisterende afventende/planlagte betalinger påvirkes ikke. Vi giver en opdatering på mandag (i dag) med forventet tidspunkt for genoptagelse af tjenesten. For øjeblikkelige betalinger kan du bruge 'Betalinger'-menuen eller din netbank. Tak for din forståelse og tålmodighed.

We are currently working on improving Smart Pay for a better customer experience. Therefore, some customers will experience not being able to create new payments. Pending or scheduled payments are not affected. If you need to make an immediate payment, please use the “Payments” tab in e-conomic, or via your bank.
Posted Aug 21, 2023 - 11:00 CEST
This incident affected: Third-party Components (November First) and Web Application (Other).