Deleting a subscription invoice via the API incorrectly sets an expiry date on the subscriber.

Incident Report for e-conomic

Resolved

This incident has been resolved.

It is once again possible to delete invoices via the API without a faulty expiry date being set on the subscriber afterwards.
Posted Jul 24, 2026 - 10:44 CEST

Identified

We are investigating an issue where deleting a subscription invoice via the API may incorrectly set an expiry date on the subscription. This could cause active subscriptions to appear expired. We are working on a fix and will provide an update ASAP.
Posted Jul 23, 2026 - 15:22 CEST
This incident affected: API (REST API).