Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 07, 2024 - 01:00 CET
Scheduled
Visma Connect har planlagt database vedligeholdelse mellem 01:00 CET og 02:00 CET Login med Visma connect vil være utilgængelig i 10 minutter indenfor tidsrummet. Læs mere på: https://status.visma.com/incidents/47sjkvw5s843
Visma Connect are planning a database maintenance window between 01:00 CET and 02:00 CET. During this period the Visma Connect login will be down for 10 minutes. Please read more on https://status.visma.com/incidents/47sjkvw5s843
Posted Jan 29, 2024 - 15:38 CET
This scheduled maintenance affected: Third-party Components (Visma Connect).