Performance issues with Aiia.
Incident Report for e-conomic
Resolved
English version below.

All the banks have been migrated to the PSD2 APIs. Additional improvements to the integration have also been added, both on Aiia and on e-conomic's side. Moving forward, we expect the Aiia bank integration to work within normal parameters.

---

Alle banker er nu blevet migreret til PSD2 API. Yderligere forbedringer til bankintegrationen er også blevet implementeret hos Aiia og i e-conomic. Vi forventer, at bankintegrationen vil fungere indenfor de normale parametre fremadrettet.
Posted Feb 09, 2022 - 09:05 CET
Identified
English version below.

Problemet er vedrørende Aiias leverandørs migrering fra backup til PSD2 https://status.aiia.eu/incidents/zbl0d9y8qdxw og https://status.aiia.eu/incidents/1lq86kbq3ysz. Leverandøren er i gang med en løsning og vi er i gang med at yderligere undersøgelse.

---

This is related to Aiia's provider's migration from fallback to PSD2: https://status.aiia.eu/incidents/zbl0d9y8qdxw and https://status.aiia.eu/incidents/1lq86kbq3ysz. A fix is being implemented by the provider and further investigations are conducted on our end as well.
Posted Oct 05, 2021 - 15:40 CEST
Investigating
English version below.

Vi undersøger en stigning i manglende og duplikerede transaktioner og anmodninger for fornyelse af forbindelser for Smart Bank kunder med en Aiia integration.

---

We are investigating an increase of missing/duplicate transactions and re-authentication requests for Smart Bank customers with an Aiia integration.
Posted Oct 05, 2021 - 15:40 CEST
This incident affected: Third-party Components (Aiia).