Application down
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 25, 2019 - 11:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 25, 2019 - 10:14 CEST
Investigating
The application is currently down and we are investigating why. Expect another update here within 30 minutes.
Posted 4 months ago. Apr 25, 2019 - 09:31 CEST
This incident affected: web application, SOAP API, and REST API.