Slowdowns in application
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 25, 2019 - 16:40 CEST
Investigating
We are seeing slowdowns again, we are currently investigating why.
Posted 4 months ago. Apr 25, 2019 - 14:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 25, 2019 - 14:01 CEST
Investigating
We are investigating slowdowns in the application.
Posted 4 months ago. Apr 25, 2019 - 11:25 CEST
This incident affected: web application, SOAP API, and REST API.