Issues with sending Approval emails
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 11:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 09:41 CEST
Identified
Approval emails and select system notifications are not sent out due to a certificate issue with one of our Third Parties. We're working with them to get the issue resolved as soon as possible.
As a work around approvals can be done through the mobile app or in the Inbox.
Sending of invoices is not affected.
Posted Jun 27, 2024 - 08:24 CEST
This incident affected: Web Application (Other).