Vi har implementeret en løsning til de udfordringer der har været i forbindelse med at kunne tilgå sine aftaler på appen til iOS-enheder. Det er lykkedes uden at en opdatering af appen er nødvendig.
Vi beklager ulejligheden.
//
We have implemented a fix to the login issues in the app for iOS devices. It was successfully implemented without requiring an update of the app.
We apologise for the inconvenience.
Posted Sep 18, 2023 - 13:44 CEST
Update
Vi afventer at den seneste version af appen frigives i Appstore og forventer den ude i løbet af dagen. Vi opdaterer her så snart vi kan bekræfte at den er tilgængelig.
-
We are waiting for the latest version of the app to release in Appstore and we expect it during today. We will bring an update as soon as it is available.
Posted Sep 18, 2023 - 08:19 CEST
Identified
Ved nærmere undersøgelse kan vi konkludere at alle brugere på iOS appen vil opleve fejl. Vi arbejder på en løsning der frigives på mandag, opdatering af appen vil være nødvendig.
In further investigation we can conclude that all users on the iOS app are affected. We are working on a solution that is set to be released by monday, updating the app will be necessary.
Vi undersøger lige nu en fejl hvor det ikke er muligt at skifte mellem e-conomic aftaler på vores iOS app. Bruger du udelukkende én aftale i appen oplever vi ikke problemer.
Vi opdaterer her så snart der er konkret nyt
-
We are currently investigating an error on our iOS app, that prevents you from accessing different agreements on the app. If you are using a single agreement on the app you should experience no problems.
We will update the incident as soon as we have news.