A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2026 - 09:58 CEST
Update
Der kan være tidspunkter, hvor login ikke er muligt. Vi arbejder alle mand om dæk for at løse udfordringerne.
---
There may be times when login is not possible. We are working on resolve the issues.
Posted Apr 13, 2026 - 09:35 CEST
Identified
Vi oplever, at der kan være forsinkelser i e-conomic. Der bliver arbejdet på højtryk for at løse udfordringerne. Vi beklager ulejligheden.
---
We are experiencing that there may be slowdowns in e-conomic. We are working on resolving the issue as fast as possible. We apologize for the inconvenience.