We have noticed that invoice lines are missing for booked invoices in Rest API.

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 21:42 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 20:40 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2023 - 19:40 CET

Investigating

We are currently investigating this issue.
Posted Mar 13, 2023 - 16:36 CET
This incident affected: API (REST API).