Intermittent outage on e-conomic
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 12, 2019 - 20:27 CEST
Investigating
We are currently investigating a short outage on e-conomic.
Posted 13 days ago. Aug 12, 2019 - 18:00 CEST
This incident affected: web application, SOAP API, and REST API.