Udfordringer med at sende webhooks / Issues with sending webhooks.

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 09:35 CEST

Update

The webhook queue has been cleared, and is back to fully operational.
Posted Aug 11, 2025 - 09:32 CEST

Update

We are continuing to investigate this issue.
Posted Aug 11, 2025 - 08:56 CEST

Investigating

We're currently investigating an issue with webhooks being queued instead of sent.

We expect the webhooks to remain in queue and sent at a later point when a fix has been deployed.
Posted Aug 11, 2025 - 08:56 CEST
This incident affected: Web Application (Other).