Database Performance Degradation
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted May 17, 2022 - 17:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 16:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2022 - 15:51 CEST
This incident affected: web application, deployments and API (SOAP API, REST API, OpenAPI).