We are currently investigating longer response times on the e-conomic application.

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 15:07 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2025 - 13:36 CET

Investigating

We are currently investigating longer response times on the e-conomic application.

Our partner CloudFlare is currently experiencing network performance issues and we're monitoring the situation closely. We are working to resolve it as quickly as possible – thank you for your patience.
Posted Dec 19, 2025 - 13:10 CET
This incident affected: API (REST API, OpenAPI) and Customer Data Availability, Mobile Apps, Payment Card / Firmakort, Løn i e-conomic.