Email sending could be delayed
Incident Report for e-conomic
Resolved
The fix has been implemented and has stopped the outgoing spam e-mails.
There for this incident has been resolved.
For further details see our blog:
http://blog.e-conomic.dk/falske-e-mails-fra-e-conomic-i-omlob/
Posted Jul 22, 2020 - 15:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Some emails might still be flagged as spam, while we wait for our spam score to improve again.
Posted Jul 13, 2020 - 10:16 CEST
Investigating
We are currently investigating our email sending IPs being blacklisted by some spam blacklist providers. We are investigating why.
Posted Jul 07, 2020 - 15:18 CEST
This incident affected: web application, SOAP API, and REST API.