Udfordringer i e-conomic / Issues with e-conomic

Incident Report for e-conomic

Resolved

We're seeing recovery across our dependencies (the major ones being GCP and Cloudflare) and are seeing smooth operations in e-conomic.
Posted Jun 12, 2025 - 22:06 CEST

Monitoring

We're seeing improvements across the board on the services that we are using. We will keep monitoring should any further issues arise but currently e-conomic is working as expected.
Posted Jun 12, 2025 - 21:16 CEST

Identified

A lot of our services dependencies are currently experiencing issues (Google Cloud Platform, Cloudflare etc).
We're monitoring the situation and at times a login is not possible, at times e-conomic is running as expected.
GCP - https://status.cloud.google.com/regional/europe
Cloudflare - https://www.cloudflarestatus.com/incidents/25r9t0vz99rp
We are monitoring and taking any action to make sure e-conomic runs smooth once our partners recover.
We apologise for the inconvenience.
Posted Jun 12, 2025 - 20:52 CEST

Investigating

Vi oplever udfordringer i e-conomic og vi er ved at undersøge problemet.
Tak for din tålmodighed, vi arbejder på at løse dette hurtigst muligt.

We're experiencing issues with e-conomic and are investigating the problems. Thank you for your patience while we are working on resolving them as fast as possible.
Posted Jun 12, 2025 - 20:37 CEST
This incident affected: Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other), API (REST API, OpenAPI), and Mobile Apps.