Aftaleoprettelse fejler på hjemmeside og Admin Central / Agreement creation failing on website and Admin Central

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 20:04 CEST

Investigating

Det er i øjeblikket ikke muligt at oprette nye aftaler. Fejlen påvirker både vores hjemmeside og Admin Central.
Vi beklager de gener, dette medfører. Vi arbejder på at løse problemet.

---

It is currently not possible to create new agreements. The issue affects both our website and Admin Central.
We apologize for the inconvenience. We are working to resolve the issue.
Posted Aug 26, 2026 - 14:59 CEST
This incident affected: Web Application (Other).