High latency in uploading attachments
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 12:46 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2020 - 11:09 CEST
Monitoring
We have identified and deployed a fix for the attachment issue. We are monitoring to see that it has had the desired effect.
Posted Apr 15, 2020 - 11:04 CEST
Investigating
We are currently investigating an issue where attachments takes longer than usual to upload.
Posted Apr 15, 2020 - 09:36 CEST
This incident affected: web application, SOAP API, and REST API.