Inability to book journal entries
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 10:12 CET
Monitoring
A third party firewall system started blocking traffic on specific endpoints, showing customers blocked pages when trying to book journal entries.
For now, a fix has been implemented. We are monitoring the situation.
Posted Mar 25, 2020 - 08:34 CET
This incident affected: web application.