Sporadic errors
Incident Report for e-conomic
Resolved
The implemented fix works as expected. All systems are fully operational now. The affected documents will be fixed throughout the day.
Posted May 11, 2022 - 12:39 CEST
Monitoring
Between ~ 01:20 AM and ~ 09:10 AM customers have experienced sporadic errors on the web application.
The most affected area has been Smart Inbox. Uploaded documents during that period have not been scanned though our SmartScan component. We have identified the affected documents and throughout the day we will be fixing them.
All components in the system, including Smart Inbox are now operating normally and we are monitoring the system.
Posted May 11, 2022 - 11:45 CEST
This incident affected: web application.