Typing in product number does not fetch product data
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 12, 2019 - 13:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 12, 2019 - 09:31 CEST
Identified
We have identified an issue with typing in product numbers where it doesn't fetch product data. We are currently deploying a fix.
Posted 3 months ago. Apr 12, 2019 - 09:23 CEST
This incident affected: web application.