Unprocessed vouchers for some integrations
Incident Report for e-conomic
Resolved
The issue has been identified and and resolved
Posted 3 months ago. Jun 04, 2019 - 14:10 CEST
Identified
We believe the issue of documents appearing in the Unprocessed is related to recent changes to SmartInbox. We are preparing a fix at the moment and will keep you updated with the status
Posted 3 months ago. Jun 04, 2019 - 13:02 CEST
Investigating
For some integrations attachments to vouchers end up in Unprocessed. This seems to affect both SOAP and REST API's. We are currently investigating and hope to have an update soon.
Posted 3 months ago. Jun 04, 2019 - 09:57 CEST
This incident affected: SOAP API and REST API.