Availability issues on component
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 02, 2019 - 16:24 CEST
Investigating
We have detected availability issues on this component. We are investigating.
Posted about 2 months ago. Jul 02, 2019 - 16:07 CEST
This incident affected: web application.