We are currently investigating longer response times on the e-conomic application.
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 15:24 CEST
Monitoring
We have identified the root cause which originates from a spike on the resource usage on our main database, stemming from a bad-performing query. We have now mitigated the issue and will look into a permanent solution.
Posted Jun 17, 2020 - 14:06 CEST
Investigating
We are currently investigating longer response times on the e-conomic application.

We will provide more information as soon as possible.
Posted Jun 17, 2020 - 13:49 CEST
This incident affected: web application, SOAP API, and REST API.