Udfordringer i e-conomic / Issues with e-conomic
Incident Report for e-conomic
Resolved
Sytemet er oppe og køre igen. Vi tjekker at alt er som det skal være. Vi beklager ulejligheden.

The system is up and running again. We are checking to ensure everything is as it should be. We apologize for the inconvenience.
Posted May 28, 2024 - 14:04 CEST
Update
We are continuing to investigate this issue.
Posted May 28, 2024 - 13:49 CEST
Investigating
Vi oplever udfordringer i e-conomic og vi er ved at undersøge problemet.
Tak for din tålmodighed, vi arbejder på at løse dette hurtigst muligt.

We're experiencing issues with e-conomic and are investigating the problems. Thank you for your patience while we are working on resolving them as fast as possible.
Posted May 28, 2024 - 13:44 CEST
This incident affected: Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other).