Short outage on e-conomic
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 19, 2019 - 17:42 CET
Monitoring
We had a short outage at 14:35 because of a load balancer issue. We have resolved the issue and are currently monitoring that the change has had the desired effect.
Posted 2 months ago. Feb 19, 2019 - 14:38 CET
This incident affected: web application, SOAP API, and REST API.