E-invoices delayed
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 18, 2019 - 12:20 CET
Monitoring
The problem has been identified and fixed. We are now observing that e-invoices are being sent again.
Posted about 1 month ago. Mar 18, 2019 - 10:58 CET
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Mar 18, 2019 - 10:30 CET
This incident affected: web application.