Subset of customers can't reach application
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 13:53 CEST
Investigating
A subset of our customers coming from a certain set of ISPs currently can't access our application, we are investigating the issue.
Posted Jun 30, 2020 - 10:25 CEST
This incident affected: web application, SOAP API, and REST API.