Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 23, 2025 - 21:15 CET
Scheduled
Vi udfører planlagt vedligehold. Du kan opleve små forsinkelser eller kortvarige afbrydelser i programmet. Vi undskylder for ulejligheden.
We will be undergoing scheduled maintenance at this time. There will not be any downtime involved but increased latency for certain requests may occur during the time frame.
Posted Jan 23, 2025 - 21:14 CET
This scheduled maintenance affected: Web Application (SmartInbox / Inbox).