Udfordringer med bank integrationen til Aiia / Issues with bank integrations trough Aiia
Incident Report for e-conomic
Resolved
This issue is resolved, but as mentioned in the earlier update to get your bank integration to retrieve data, it is necessary to renew your bank connection.
Posted Sep 25, 2024 - 15:23 CEST
Monitoring
Der er nu kommet et fix til udfordringen, men for at få jeres bankintegration til at hente data, så er det nødvendigt at man fornyer sin bankforbindelse.
/
A fix has been implemented, but in order to get your bank integration to retrieve data, it is necessary to renew your bank connection.
Posted Sep 24, 2024 - 16:20 CEST
Investigating
Vi oplever lige nu problemer med vores bankintegration til Aiia. Vi kan se at udfordringerne ligger primært hos BEC bankerne.
/
We are currently experiencing problems with our bank integration trough Aiia. We can see that the challenges lie primarily with the BEC banks.

Link for Aiia status page: https://status.aiia.eu/
Posted Sep 24, 2024 - 09:18 CEST
This incident affected: Third-party Components (Aiia).