Email sending delayed
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 16:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2020 - 16:36 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2020 - 16:10 CET
Update
We are continuing to investigate this issue.
Posted Feb 14, 2020 - 14:33 CET
Investigating
We are currently investigating sent emails from e-conomic being delayed.
Posted Feb 14, 2020 - 14:30 CET
This incident affected: web application, SOAP API, and REST API.