Negative quantity on order and quotation lines
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Apr 16, 2018 - 11:23 CEST
Monitoring
The fix have been deployed
----
Fejl-rettelsen er frigivet til produktion
Posted Apr 16, 2018 - 07:29 CEST
Update
We've pushed our deployment forward and now expect the fix to be in production Monday morning.
----
Vi har fremrykket vores opdatering og forventer nu fejl-retttelsen i produktion mandag morgen.
Posted Apr 15, 2018 - 23:23 CEST
Update
On Wednesday April 10th we rolled out a bugfix for the SOAP API intended to block negative quantities on order and quotation lines as this is not allowed in e-conomic when using the inventory module. Unfortunately the fix was too restrictive causing agreements without inventory module to also be prohibited. We are readying the required code changes and expect deployment of the bugfixfix on Tuesday April 17th @7 A.M.
----
Onsdag 10. april tog vi hånd om en fejl på e-conomic SOAP API der tillod negative antal på tilbud- og ordrelinjer for aftaler der anvender e-conomic lagermodul. Dette har ikke på noget tidspunkt været tilladt i e-conomic web-applikationen. I forbindelse med at vi rettede dette fik vi desværre også blokeret for negative antal for aftaler uden lagermodul. Vi er i øjeblikket ved at klargøre fejlrettelse-rettelsen og forventer at dette er på plads tirsdag d. 17. april kl. 07:00.
Posted Apr 13, 2018 - 15:53 CEST
Identified
On Wednesday April 10th we rolled out a bugfix for the SOAP API intended to block negative quantities on order and quotation lines as this is not allowed in e-conomic when using the inventory module. Unfortunately the fix was too restrictive causing agreements without inventory module to also be prohibited. We are readying the required code changes and expect deployment of the bugfixfix on Tuesday April 17th @7 A.M.
Posted Apr 13, 2018 - 14:46 CEST