Elevated error rates
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 14:45 CEST
Update
A fix has been implemented and we are monitoring the results. The incident was caused by partial service disruption on our queue instances.
Posted Apr 02, 2020 - 13:25 CEST
Update
We are continuing the investigation. We have identified network issues between our cloud and one of our third party providers (CloudAMQP). We will update with more information as soon as we have it.
Posted Apr 02, 2020 - 13:11 CEST
Investigating
We are currently investigating issues with elevated error rates from our application & API servers.
Posted Apr 02, 2020 - 11:07 CEST
This incident affected: web application, SOAP API, and REST API.