Issues with logging into e-conomic
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 12:23 CET
Investigating
Vi oplever problemer med at logge ind i e-conomic både på web og mobil app.

We are experiencing an issue where users are unable to login to e-conomic on both web and mobile apps.
Posted Nov 17, 2022 - 12:19 CET
This incident affected: Third-party Components (Visma Connect).