Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2026 - 17:00 CEST
Scheduled
Vi udfører planlagt vedligeholdelse af e-conomic Løn i perioden kl. 17:00–19:00. Du kan opleve mindre forsinkelser eller kortvarige afbrydelser i programmet i perioden. Vi undskylder for ulejligheden.
We will be undergoing scheduled maintenance on e-conomic Payroll between 17:00 and 19:00. During this period, you may experience latency or short interruptions in the application. We apologize for the inconvenience.
Posted Jun 09, 2026 - 16:45 CEST
This scheduled maintenance affected: Løn i e-conomic.