Slowdowns on the entire platform
Incident Report for e-conomic
Resolved
A faulty deployment seemed to be the root cause - we have rolled back to a known good version.
Database load has stabilised.
Posted 6 months ago. Mar 21, 2019 - 15:18 CET
Investigating
The database experiencing increased load - and it's causing all access to slowdown. We are currently investigating.
Posted 6 months ago. Mar 21, 2019 - 15:06 CET
This incident affected: web application, SOAP API, and REST API.