Issues with logging into e-conomic
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted May 04, 2022 - 09:54 CEST
Update
We are continuing to investigate this issue.
Posted May 04, 2022 - 09:27 CEST
Investigating
We are experiencing an issue where users are unable to login to e-conomic on both web and mobile apps.
Posted May 04, 2022 - 08:56 CEST
This incident affected: Third-party Components (Visma Connect) and web application.