Some users may experience getting logged out of the site

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted Jun 02, 2023 - 17:53 CEST

Monitoring

Due to a planned cookie change in our application,
some users may experience getting logged out of the site and will need to log back in again.
There shouldn't be any further disruption.
Posted May 26, 2023 - 22:27 CEST
This incident affected: API (SOAP API, REST API, OpenAPI), Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other), and Mobile Apps.