Some users may experience getting logged out of the site
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 09:54 CEST
Monitoring
We have identified the cause behind login difficulties and have deployed a fix.
The customers might still need to relogin on both the app and SOAP.
Posted Mar 26, 2023 - 10:59 CEST
Update
We are investigating difficulties with authentication on SOAP for some clients.
Posted Mar 26, 2023 - 10:05 CEST
Investigating
Due to a planned cookie change in our application, some users may experience getting logged out of the site and will need to log back in again. There shouldn't be any further disruption.
Posted Mar 25, 2023 - 15:41 CET
This incident affected: API (SOAP API) and Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other).