Nedsat ydeevne / Degraded performance due to database congestion

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 23:24 CET

Identified

Vi har identificeret den potentielle årsag og vil implementere en opdatering.
Dette forventes, efter kort nedetid, at udbedre hastighedsudfordringerne kl. 22:15 i aften.

We identified the potential issue and will be implementing an update.
We expect, after minimal downtown, that the performance will be better by 22:15 tonight.
Posted Feb 19, 2025 - 15:37 CET

Investigating

Vi oplever i øjeblikket nedsat ydeevne pga. et højere antal anmodninger til vores database.
Vi overvåger situationen og forventer snart bedre drift.

We are currently experiencing degraded performances due to a higher amount of requests and database usage. We are monitoring and expecting better performances soon
Posted Feb 19, 2025 - 09:00 CET
This incident affected: API (SOAP API, REST API, OpenAPI), Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other), and Mobile Apps.