Issue with Smart Pay - Slowdowns when creating Payments
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 13:44 CEST
Identified
Customers using Smart Pay may experience longer than usual loading times when creating payments. This is due to situational degraded performance of the November First's API. We are working together to fix the issues as fast as possible.
Posted Aug 14, 2023 - 15:43 CEST
This incident affected: Third-party Components (November First).