Issue with SOAP CashBook_RegisterPdfVoucher
Incident Report for e-conomic
Resolved
Excessive load on PDF engine caused issues for consumers. Load has been resolved and fail-safes are in place. We look into strengthening the engine going forward.
Posted 4 months ago. Mar 25, 2019 - 14:14 CET
Monitoring
We have switched to monitoring as the logs indicate a near full return to 'normal operation'. We will be closely monitoring the development and have a temporary solution ready in case we're seeing a return to abnormal.
ETA for next update: Monday.
Posted 4 months ago. Mar 22, 2019 - 13:49 CET
Investigating
We are currently investigating an issue that is causing random failures on upload of PDFs via SOAP CashBook_RegisterPdfVoucher
Posted 4 months ago. Mar 21, 2019 - 11:41 CET
This incident affected: SOAP API.