No webhooks being sent
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 12, 2019 - 21:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 12, 2019 - 18:53 CET
Identified
We have identified the issue and we are currently rolling out a fix.
Posted 6 months ago. Mar 12, 2019 - 18:31 CET
Investigating
No webhooks are currently being sent from e-conomic and we are investigating why.
Posted 6 months ago. Mar 12, 2019 - 17:59 CET
This incident affected: web application.