Degraded performance due to database congestion
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted May 09, 2022 - 23:38 CEST
Identified
We are currently experiencing a performance hit due to a higher amount of requests to the database.
We are monitoring and expecting better performances soon.
Posted May 09, 2022 - 19:52 CEST
This incident affected: web application and API (SOAP API, REST API).