Availability issues on component
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 24, 2019 - 14:34 CEST
Investigating
We have detected availability issues on this component. We are investigating.
Posted 2 months ago. Jun 24, 2019 - 14:33 CEST
This incident affected: SOAP API.