Web Application is DOWN
Incident Report for e-conomic
Resolved
This incident is now resolved and all services should be fully operational.

Have a wonderful weekend ahead 🙏
Posted Nov 25, 2022 - 22:31 CET
Monitoring
We have identified the problem and applied a fix.

Service should be back online.

We will continue to monitor over the next couple of hours.

Next update will be at ~22:30 CET
Posted Nov 25, 2022 - 21:56 CET
Investigating
The application is currently down.
We are investing the issue with the Cloudflare Worker.

We will update next at 22:00 CET
Posted Nov 25, 2022 - 21:46 CET
This incident affected: API (SOAP API, REST API, OpenAPI), Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other), and Mobile Apps.